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Introduction

Purpose

As MSOE transitioned to semesters, Dr.Walz aimed to provide more technologies and software exposure
to the students. The first class of COM-1001 College Writing in Fall 2023 requires the final paper to be
submitted as a PDF complete with bookmarks, links, and document properties.

Scope

This manual will cover how to create a PDF from one or multiple Microsoft Word® documents in Adobe®
Acrobat® Pro, how to add bookmarks and links, and set document properties.

This manual will not cover how to write a paper, using the commenting tool, or any troubleshooting
information. It is also required that the paper be completed before using this manual.

Ul Elements in Acrobat Pro

There are user interface elements within Acrobat Pro. Key elements that are referenced in the manual are
described below.

Toolbar

The Toolbar is located across the top of the window and contains tools to save and scroll through
document pages.

A Comparison of the HP Compaq nw8440 and nw8240 Laptops Based on Various Benchmarking Methods - Adobe Acrobat Pro (32-bit)
File Edit View E-Sign Window Help

Home  Tools A Comparison of th... x B O a O
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Bookmarks X A
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Figure 1.1. Toolbar
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Document Pane

INTRODUCTION

The Document Pane is located in the center of the window and provides a view of the PDF file. Text can
be selected here, and the document can be scrolled through.
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Figure 1.2. Document Pane
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The Navigation Pane is located on the left side of the window and can be opened and closed via a small

arrow icon.
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Bookmarks Pane

Within the Navigation Pane is the Bookmarks Pane where any bookmarks present in the document are
accessible.

B A Comparison of thel 2
File Edit View E-Si File Edit Vi

ign Help

Home  Tools Home  Tools A Comparison of th... x
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Bookmarks
B Wk B

[ Abstract

S 0B

[ Table of Contents

[ List of Figures
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v [ Introduction

[l overview of MSOE's
Technology Program
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Student model)

[ My Desktop Computer

[ HP Compaq nw8440
(Upperclassmen model)

v [ Benchmarking Methods
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[ PcMarkos®
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[ Test Results

Figure 1.3. Navigation Pane and Bookmarks Pane

Bookmark
A bookmark is a view of the file that is saved and can be accessed from anywhere in the document.

For example, clicking on the bookmark Executive Summary as seen in Figure 1.4 will scroll the file in the
Document Pane to the heading “Executive Summary.”

Bookmarks X
B Wle B
[ Abstract
[ Table of Contents Executive Su mmary
NEerRs This report compares the HP Compaq nw8240 and nw8440 laptops and my

ﬂ Executive Summary
, custom-built desktop in a purely quantitative assessment. The information gained from
v H Introduction =

[1 overview of MSOE's this report serves the purpose of educating the reader about how the laptops available
Technology Program
v [ spedifications through MSOE’s Technology Program perform compared to each other and to an outside
[1 HP Compaq nw8240 . 1 : : : :
< desktop model. For the benchmarking tests I used the acclaimed software 3DMark06®
(Freshmen/Transfer =

Student model)
D My Desktop Computer
[1 HP Compaq nw8440 The test suite included benchmarks that measured the performance of the

(Upperclassmen model)

and PCMark05®, both of which were donated to me by Futuremark®.

Figure 1.4. Example Bookmark
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Getting Started

Purpose

This section describes how to create a PDF from a single Word document or multiple Word documents and
how to save a PDF file in Acrobat Pro.

For creating a PDF from a single Word document, see Part A: Creating a PDF from a Single File below and
skip Part B. For creating a PDF from multiple Word documents, skip Part A and see Part B: Creating a PDF
from Muiltiple Files on page 8.

Creating a PDF

Part A: Creating a PDF from a Single File

1. Open the Tools tab and click Create PDF.

File Edit View E-Sign Window Help

B

Recent

~—

Recommended tools for you
Starred IEE
”Q Request E-signatures C reate P D F
Bckie ot Statage Send a document to others for
v il easy, trusted signing online.
our files
v
Use Now ‘ Open

Scans

Figure 2.1. Tools Tab and Create PDF
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GETTING STARTED

3. Click the Create button and select the desired Word document. Click Open to bring the file into Acrobat
Pro. It will take a moment for the PDF to be created.

4. Open the Navigation Pane and Bookmarks Pane as seen in Figure 2.2.

NAVIGATION PANE

ARROW BOOKMARK ICON OPENED
BOOKMARKS
PANE

nw

Figure 2.2. Opening Bookmarks Pane

5. Open the menu to File > Save. Navigate the File Explorer to the desired location of the final PDF.
Rename the file with the following naming convention, then click Save:

<Last name>_<First name>_<Section>.pdf
For example, a student named Dianne Bender in section 101 would name the file:

Bender_Dianne_101.pdf

TIP: In the Toolbar, the Save [E) Icon can also be used to save the PDF. The shortcut “Control + S” will
also save the PDF.
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GETTING STARTED

Part B: Creating a PDF from Multiple Files

1. Open the Tools tab and click Combine Files.

A Adobe Acrobat Pro (32-bit)

File Edit View E-Sign Window Help

Recent
Recommended tools for you
Starred [EEI

' _ Combine Files
,9 Request E-signatures

Adobe cloud storage

Send a document to others for

easy, trusted signing online. ‘ Open v ‘
Your files L_

Use Now

Scans

Figure 2.3. Tools Tab and Combine Files

2. Click the Add Files button. Locate the first Word document and select it. Hold the “Control” key and
select the remaining files. Click Open to bring the files into Acrobat Pro.

3. If necessary, click and drag the files into the desired order.

I Combine Files I Combine Files
" saniple COM10...
Sample CO....docx Sample CO....Hocx # Sample CO....docx Sample CO....docx

Figure 2.4. Changing File Order

4. Click the Combine button. It will take a moment for the PDF to be created.

Page 9



GETTING STARTED

4. Open the Navigation Pane and Bookmarks Pane as seen in Figure 2.5.

n of the HP Compag nw8440 a|
w E-Sign  Wind

Home  Tools A Comparisor

File
Home  Tools A Comparisor
B X ® 8 Q

B % ® 8 Q B % ® 8 Q
@ @ Bookmarks X
0 0 5] [o
/ ¢ ¢
NAVIGATION PANE
ARROW BOOKMARK ICON OPENED
BOOKMARKS
PANE

nw

Figure 2.5. Opening Bookmarks Pane

5. Open the menu to File > Save. Navigate the File Explorer to the desired location of the final PDF.
Rename the file with the following naming convention, then click Save:

<Last name>_<First name>_<Section>.pdf
For example, a student named Dianne Bender in section 101 would name the file:
Bender_Dianne_101.pdf

TIP: In the Toolbar, the Save [E) Icon can also be used to save the PDF. The shortcut “Control + S” will
also save the PDF.
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Purpose

This section describes how to add a bookmark to headings within the document. Bookmarks aid in
navigation via the Bookmarks Pane and are also necessary to create links in later steps.

Creating Bookmarks

1.

UNIVERSITY

Bookmarks

If there are any existing bookmarks in the Bookmarks Pane, delete them. Click on a bookmark, then

click the Delete selected bookmarks [ii] button.

TIP: Multiple bookmarks can be selected at the same time. After selecting the first bookmark, hold “Shift” or
“Control” and select the other bookmarks. The “Delete” key can also be used to delete a bookmark.

2.

Scroll in the Document Pane to the first heading in the document. Highlight the heading using the
cursor as seen in Figure 3.1. In the Bookmarks pane, click the Add a new bookmark .5, button,

then hit “Enter.”

P\bstract 1
T'his report presents a quantitative analysis of the HP Compaq nw8440 and
nw8240 laptops (available through MSOE’s Technology Package) along with a custom-
built deskt 4
benchmarl
measure th
available pure

wputer in the possession of the author of this article. Acclaimed
rom Futuremark®, 3DMark06® and PCMark05®, were used to
f each machine. The informatic

ained in this report is
onal purposes; it serves to disp w each model performs
compared other and compared to the desktop. Throngh MSOE’s Technology
Program. every student leases a high-end laptop for two years: a different one is
exchanged for the original for the remaining two years. Upperclassmen are given a more

Figure 3.1. Selecting a Heading

TIP: The shortcut “Control” + “B” will also create a bookmark from the selection.
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BOOKMARKS
B

3. Ensure that each newly created bookmark matches the selected text. It is possible that some
automatic bookmark labels created from selected text in the document could have spelling errors.
Continue to scroll through the document and create a bookmark at each heading.

4. To nest the bookmark of a subheading, click and hold the bookmark for the subheading and drag it up
toward the heading it is under so that the ghost cursor is slightly smaller than the width of the title of
the bookmark as seen in Figure 3.2. Continue to nest the bookmarks for each subheading in the

document.
@ D Abstract @ D Abstract
D Table of Contents D Table of Contents
m List of Figures [:] List of Figures
D Executive Summary D Executive Summary
FULL LENGTH m Introduction NESTED LENGTH D Introduction
T, . O _ T e G
[1 Overview 5t MSOE's [1 Overview of MSOFE's
Technology Program Technology Program
[1 Specifications [:] Specifications
D HP Compaqg nw8240 < m HP Compaq nw8240 <
(Freshmen/Transfer Student (Freshmen/Transfer Student
model) model)

Figure 3.2. Nesting Bookmarks

@ Abstract
Table of Contents
List of Figures

Executive Summary

21 33 3 33

Introduction
[1 overview of MSOF's
Technology Program
[1 Specifications
[1 HP Compaq nw8240

(Freshmen/Transfer Student
model)

4

Figure 3.3. Correctly Nested Bookmarks

Tip: Save your work at key points such as after creating all bookmarks.
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Links

Purpose

This section describes how to add a link to text within the Table of Contents of the PDF to a previously
created bookmark.

Creating Links

1. Triple-click an entry in the document’s Table of Contents to select it. Right click on the selection and
click Create Link.

Table of Cc
Al\c'«hnf T
Td Copyp 000 kesssssna
Li Copy With Formatting f
Ex
Int  edit Text bssaan
Ext Eactior ley Program.
Sy ——
Redact VTransfer St
ssmen model
Highlight Text
Be trikethrough Text ~ peereememmsnnnnnn
d Note to Rey
Id Noteto fext | .
R | SR
id Boc
gte Li
o et i Model 3.0

Figure 4.1. Creating a Link
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2.
Next.

LINKS
S

Ensure that the properties in the Create Link dialog box match the properties in Figure 4.2, then click

Create Link X

Link Appearance
Link Type:
Highlight Style
Line Thickness
Link Action

@ Go 1o a page v

() Open a file

Invisible Reclangle

Invert

ew

() Open a web page

~

Next

Line Style

Color

Cancel

Figure 4.2. Link Properties

Note: These properties will only need to be adjusted for the first link created and will automatically apply to

each following link.

3.

Click on the bookmark for the entry that was selected to automatically bring the Document Pane to

the location of that heading, then click Set Link. Continue to create a link as described for each entry

in the document’s Table of Contents.

Bookmarks X

n & ol B
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& n S Table of Contents

R tstof §\h~n‘;\cl sy A AT el ARy ot mer v SR e SRS

LT g Table of Contents
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Specifications
HP Compaq nw824(  de
HP Compaq nw844(
< My Desktop Compu
Benchmarking Methods

Set Link

Cancel

3DMark06®
PCMark05®

Methodology

Test Results

3DMark06® Tests
Overall Score

Shader Model 2.0 Test

PCMark05® Tests
Overall Score ...

High Dynamic Range/Shader Model 3.0 Test

CPU Test....

b )

Bookmarks X
- TR
[ Abstract
R Table of Abstract
This report presents a quantitative analysis of the HP C¢
nw8240 laptops (availal!~ 4hr~semte MOATI Tonbinalnnee Danky
built desktop computer ar
benchmarking software 1p
measure the performanc Ry co
available purely for edw I
compared to each other zh
Do aYs y 4
Program. every student [ Set pink v i
« exchanged for the origir b ar¢

powerful machine (the nws4+v moaer) to augment merr more d
This is not to say that the freshmen machine (the nw8240) is un
performance does not compare to that of the nw8440’s. Surpns
performs comparably to the custom desktop described above. T
Technology Pa costs $2.280 for a full lease of the laptop.
regulated by MSOE s Financial Department. The total cost for
somewhere near $800. The results of the benchmarkis s sl
handily outperforms the other models in almost every category
marginally better than the desktop. However. for cost effective
better choice

Figure 4.3. Setting View for Link

Tip: Save your work at key points such as after creating all links.
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Initial Properties

This section describes how to set initial viewing properties of the PDF to view the entire first page, show

the Bookmarks Pane by default, and the title and author of the document.

Setting the Initial Properties

1. Open the menu to File > Properties and open the Description tab. Ensure that the Title field has the
correct title of the document, and the Author field has the correct name of the author.

= o Description Security Fonts  Initial View Custom Advanced
[fz.\i’ Re escripti
&
Lo ! F Bendes )1.pd
Tit [,'\ Co A0 and m 1 d nchm Meth
= uth ‘: ianne Bender
B R Keyword
s Createt1/11/2023 51850 PM Additional Metadata
Modified:  1/11/2023 5:56:42 PM
‘ Application:  Acrobat PDFMaker 22 for Word
Adva
Pr al 1
PDF Produce PDF Lit
6 e DF Versio
1C 0. \eatic ( Ailwaukee Sct [ 1-1001 A 1
pd File Siz
pdf Page Si Nun
paf 1gged PO
pa
Hel oK Cancel
Figure 5.1. Document Properties
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INITIAL PROPERTIES
B

Open the Initial View tab and change the properties to those seen in Figure 5.2, then click OK.

Document Properties X

Description Security Fonts  Initial View Custom Advanced

Layout and Magnification

Navigation tab:  Bookmarks Panel and Page
Page layout  Single Page
Magnification: | Fit Page

Open to page: | of 24

Window Options

[

[7] Open in Full Screen mede

Show: |Document Title

User Interface Options
[] Hide menu bar

[ Hide tool bars

[ Hide window controls

Figure 5.2. Initial View Properties

Save the document and close out of the tab using the X icon as seen in Figure 5.3.

A Comparison of the HP Compag nw8440 and nw8240 Laptops Based on V3
File Edit View E-Sign Window Help

Home  Tools A Comparison of th. .l
B v & 8 Q
@ Bookmarks X

S = B (1 A I N
Figure 5.3. Closing Out of the File

Ensure that the initial properties are working correctly by opening the menu to File > Open and
opening the PDF file.
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Additional Resources
Acrobat Pro User Guide

For a more in-depth explanation of functions in Acrobat Pro and troubleshooting information visit:
https://helpx.adobe.com/acrobat/user-guide.html

Other Tips

If encountering a problem, reach out to a peer and ask if they have more knowledge about Acrobat Pro and
if they could provide assistance.

It is a good practice to save the PDF file frequently and especially after completing key steps such as after
creating all bookmarks or creating all links.
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